Bug 193973 - xfce4-weather-plugin fails to build in mock with minimal build environment.
Summary: xfce4-weather-plugin fails to build in mock with minimal build environment.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-weather-plugin   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FE-BuildReq
TreeView+ depends on / blocked
 
Reported: 2006-06-03 14:54 UTC by Christoph Wickert
Modified: 2013-01-10 03:53 UTC (History)
3 users (show)

Fixed In Version: 0.4.9-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-29 16:27:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christoph Wickert 2006-06-03 14:54:22 UTC
This package fails to build in mock if the minimal build group is reduced to
only the packages listed in the Exceptions section of the packaging guidelines.
 build.log is @
http://linux.dell.com/files/fedora/FixBuildRequires/mock-results-extras/i386/xfce4-weather-plugin-0.4.9-5.fc5.src.rpm/result/build.log

Comment 1 Paul Howarth 2006-07-14 17:51:29 UTC
"No translations found" is indicative of needing a buildreq of gettext.

Comment 2 Christoph Wickert 2006-07-15 14:00:06 UTC
I know, thanks. Already fixed in cvs but not yet build because of bug #187153.

Comment 3 Paul Howarth 2006-07-15 14:03:30 UTC
Ah, I see. Added a dependency on that bug.

Comment 4 Christoph Wickert 2006-07-29 16:27:30 UTC
Pushing 0.4.9-6 to fix this one first. Removed dependency on #187153 which is
still open.

Closing.


Note You need to log in before you can comment on or make changes to this bug.