Bug 194018 - selinux-policy-strict-2.2.40-1.fc5 install error message
selinux-policy-strict-2.2.40-1.fc5 install error message
Status: CLOSED DUPLICATE of bug 196018
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Depends On:
  Show dependency treegraph
Reported: 2006-06-04 20:09 EDT by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-11 10:26:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2006-06-04 20:09:04 EDT
I got

[root@gnu-10 hjl]# rpm -e selinux-policy-strict
[root@gnu-10 hjl]# yum install selinux-policy-strict
Loading "downloadonly" plugin
Loading "installonlyn" plugin
Loading "fastestmirror" plugin
Loading "changelog" plugin
Setting up Install Process
Setting up repositories
updates                                                              [1/3]
core                                                                 [2/3]
extras                                                               [3/3]
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for selinux-policy-strict to pack into transaction set.
selinux-policy-strict-2.2 100% |=========================|  40 kB    00:00
---> Package selinux-policy-strict.noarch 0:2.2.40-1.fc5 set to be updated
--> Running transaction check

Dependencies Resolved

 Package                 Arch       Version          Repository        Size
 selinux-policy-strict   noarch     2.2.40-1.fc5     updates           1.2 M

Transaction Summary
Install      1 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 1.2 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): selinux-policy-str 100% |=========================| 1.2 MB    00:00
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: selinux-policy-strict        ######################### [1/1]
libsepol.scope_copy_callback: authlogin: Duplicate declaration in module:
type/attribute system_chkpwd_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!

Installed: selinux-policy-strict.noarch 0:2.2.40-1.fc5
[root@gnu-10 hjl]#
Comment 1 Daniel Walsh 2006-07-11 10:26:15 EDT

*** This bug has been marked as a duplicate of 196018 ***

Note You need to log in before you can comment on or make changes to this bug.