Bug 194044 - OOo Calc crashes on startup
OOo Calc crashes on startup
Status: CLOSED DUPLICATE of bug 194106
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2006-06-05 07:43 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-06 04:37:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-06-05 07:43:17 EDT
Description of problem:
Saved an OOo file, exitted and attempted to restart by double clicking on the
file. The throw back below was given

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start OOo Calc by double clicking on a file
2. Start OOo Calc via command line
Actual results:
(I) x.org loaded video driver of...
(II) Loading /usr/lib64/xorg/modules/drivers/nv_drv.so
(III) Desktop is: GNOME
(IV) libgcj version is: libgcj-4.1.1-1-x86_64libgcj-4.1.1-1-i386
(V) kernel is: Linux 2.6.16-1.2232_FC6 #1 SMP Tue May 30 15:43:16 EDT 2006
x86_64 x86_64 x86_64
(VI) OpenOffice.org core rpm version is: openoffice.org-core-2.0.3-5.1-i386
(VII) accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0xf6434898: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e898
0xf64350d8: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1f0d8
0xffffe500:  + 0x500 (__kernel_sigreturn + 0x0)
0xf55f0c0c: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x25c0c
0xf55f9ffd: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x2effd
(psp::FontCache::read() + 0x7ff)
0xf55fa2b9: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x2f2b9
(psp::FontCache::FontCache() + 0x69)
0xf55e9040: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x1e040
(psp::PrintFontManager::initialize(void*) + 0x34)
0xf55ea105: /usr/lib/openoffice.org2.0/program/libpsp680li.so + 0x1f105
(psp::PrintFontManager::get() + 0x51)
0xf41addde: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x29dde
0xf41b0be8: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x2cbe8
0xf6ca17c4: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x837c4
(Application::MergeSystemSettings(AllSettings&) + 0x4c)
0xf6ae5dea: /usr/lib/openoffice.org2.0/program/libsvt680li.so + 0x272dea
(SvtTabAppearanceCfg::SetApplicationDefaults(Application*) + 0x172)
0xf7fb6e59: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x24e59
(desktop::Desktop::Main() + 0x126b)
0xf6ca597e: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8797e
0xf6ca5a31: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x87a31
(SVMain() + 0x2b)
0xf7fb13d9: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1f3d9 (sal_main
+ 0x5d)
0xf7fb1425: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1f425 (main + 0x27)
0xf6eba794: /lib/libc.so.6 + 0x15794 (__libc_start_main + 0xdc)
0x80484d1: /usr/lib/openoffice.org2.0/program/scalc.bin + 0x4d1

Expected results:
OOo should start

Additional info:
Comment 1 Caolan McNamara 2006-06-06 04:37:44 EDT

*** This bug has been marked as a duplicate of 194106 ***

Note You need to log in before you can comment on or make changes to this bug.