Bug 194195 - evolution-data-server-1.6.1-1.fc5.2.i386 causing failed dependancies
evolution-data-server-1.6.1-1.fc5.2.i386 causing failed dependancies
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-05 21:42 EDT by morgan read
Modified: 2014-01-21 17:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 15:15:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgan read 2006-06-05 21:42:51 EDT
Description of problem:
evolution-data-server-1.6.1-1.fc5.2.i386 causing failed dependancies; not
showing provides properly?

See thread: https://www.redhat.com/archives/fedora-list/2006-June/msg00548.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Failed dependancies

Expected results:
Update

Additional info:
Comment 1 josip 2006-06-06 08:55:06 EDT
Yup, here is the output when installing evolution-data-server.i386 0:1.6.2-1.fc5.1:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution-data-server to pack into transaction set.
evolution-data-server-1.6 100% |=========================|  97 kB    00:00
---> Package evolution-data-server.i386 0:1.6.2-1.fc5.1 set to be updated
---> Downloading header for evolution-data-server-devel to pack into transaction
set.
evolution-data-server-dev 100% |=========================|  71 kB    00:00
---> Package evolution-data-server-devel.i386 0:1.6.2-1.fc5.1 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-webcal
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-connector
--> Processing Dependency: libedata-cal-1.2.so.1 for package: evolution-connector
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-sharp
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-webcal
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-connector
Error: Missing Dependency: libedata-cal-1.2.so.1 is needed by package
evolution-connector
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-sharp
Comment 2 Nigel Metheringham 2006-06-06 12:27:29 EDT
Duplicate of Bugzilla #194174
Comment 3 Nigel Metheringham 2006-06-06 12:30:31 EDT
Duplicate of Bug #194174

(sorry - reformatted to make it link right)
Comment 4 Jesse Keating 2006-06-06 15:15:36 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.