Bug 194174 - libecal dependency broken from version 1.6.1 to 1.6.2
libecal dependency broken from version 1.6.1 to 1.6.2
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
: 194141 194195 194229 194242 194265 194287 194298 194299 194310 194311 194334 194365 194396 194397 194430 194438 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-05 19:53 EDT by Eric
Modified: 2013-01-09 22:55 EST (History)
36 users (show)

See Also:
Fixed In Version: FC5-Updates
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 09:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric 2006-06-05 19:53:27 EDT
I just tried to run 'yum update' for my FC5 box today and got some unresolved
dependencies:

...
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-webcal
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Processing Dependency: libmp4v2.so.0 for package: faac
--> Processing Dependency: libexiv2-0.9.1.so for package: kphotoalbum
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-sharp
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libmp4v2.i386 0:1.4.1-3.lvn5 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-sharp
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Processing Dependency: libexiv2-0.9.1.so for package: kphotoalbum
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-webcal
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-webcal
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution
Error: Missing Dependency: libexiv2-0.9.1.so is needed by package kphotoalbum
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-sharp

A listing of the current version on my box (evolution-data-server-1.6.1-1.fc5.2)
shows the following:

/usr/lib/libecal-1.2.so.3
/usr/lib/libecal-1.2.so.3.2.8

But evolution-data-server is set to be updated to evolution-data-server.i386
0:1.6.2-1.fc5.1  Doing a "whatprovides" via yum shows evolution-data-server.i386
0:1.6.2-1.fc5.1 provides

/usr/lib/libecal-1.2.so

Note the missing ".3" - this is apparently breaking the dependencies for some
packages.

Thanks
Eric
Comment 1 Ihab 2006-06-06 03:15:38 EDT
I'm experiencing the same problem, current repo's enabled on my end are
Livna, core, extra, updates and macromedia(for flash).
Comment 2 oll 2006-06-06 05:39:52 EDT
Dependency problems  seem to happen for each evolution update ;-)
see Bug 189183
Comment 3 Marcin Garski 2006-06-06 08:25:02 EDT
Same here.

Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-webcal
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
gnome-panel
Comment 4 Simon Clift 2006-06-06 08:44:16 EDT
I was able to work around this by forcing the update of
evolution-data-server-devel (rpm -i --nodeps) and putting a symlink in for
libecal-1.2.so.3 -> libecal-1.2.so.6.  However, I suspect that is a poor way to
fix this problem.
Comment 5 Eric Hopper 2006-06-06 10:30:43 EDT
This happens for me with the x86_64 packages too.
Comment 6 Heiko Adams 2006-06-06 13:35:41 EDT
Same problem here.
Made the update run by using yum --exclude=evolution* but IMHO but this is a
very poor way to fix this problem
Comment 7 Jesse Keating 2006-06-06 15:15:50 EDT
*** Bug 194195 has been marked as a duplicate of this bug. ***
Comment 8 Eric 2006-06-06 15:51:04 EDT
Eh?  Looks like the pulled it back.  I just tried another update and it
succeeded with only 3 files updated - there were about 46 in the list before.

yum list evolution-data-server now returns no updates for version 1.6.1
Comment 9 Bart Grzybicki 2006-06-06 16:27:02 EDT
Hmmm. I've been trying to make yum update few times - everytime got the same
result - broken dependecies as everyone had stated previously in this bug.

yum --exclude=evolution-data-server update

helped to update everything but evolution-data-server package.
Another try to make yum check-update displays the evolution-data-server to be
updated, but runnin yum update ain't work and displays broken dependencies as
all previous guys posted here.

I've just tested this on two laptops and one workstation and everytime got the
same result.
Comment 10 Eric 2006-06-06 17:12:12 EDT
Never mind - I must have pulled up an out of date mirror or something.  Tried
yum update again, and all the dependency issues are back.
Comment 11 H.J. Lu 2006-06-06 17:28:19 EDT
*** Bug 194229 has been marked as a duplicate of this bug. ***
Comment 12 John Mellor 2006-06-06 20:35:24 EDT
*** Bug 194298 has been marked as a duplicate of this bug. ***
Comment 13 John Mellor 2006-06-06 20:35:48 EDT
Duplicate bug 194298, now closed as a duplicate.
Comment 14 Matthew Barnes 2006-06-06 20:38:50 EDT
*** Bug 194299 has been marked as a duplicate of this bug. ***
Comment 15 Matthew Barnes 2006-06-06 20:41:59 EDT
*** Bug 194287 has been marked as a duplicate of this bug. ***
Comment 16 Thomas Chung 2006-06-06 20:43:46 EDT
I've downloaded last two updates for evolution-data-server manually from:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/i386/

[tchung@tchung-laptop test]$ rpm -qp
evolution-data-server-1.6.1-1.fc5.2.i386.rpm --provides | grep libecal-1.2
libecal-1.2.so.3
[tchung@tchung-laptop test]$ rpm -qp
evolution-data-server-1.6.2-1.fc5.1.i386.rpm --provides | grep libecal-1.2
libecal-1.2.so.6

Looks like new update for evolution-data-server provides libecal-1.2.so.6
instead of libecal-1.2.so.3
Comment 17 Glen Turner 2006-06-06 21:07:45 EDT
Is serverity=normal still correct now that this bug is preventing the automated
 installation of spamassassin 3.1.3-1 (CVE-2006-2447)?
Comment 18 Matthew Barnes 2006-06-06 22:25:30 EDT
*** Bug 194141 has been marked as a duplicate of this bug. ***
Comment 19 Thomas Chung 2006-06-06 22:31:59 EDT
(In reply to comment #17)
> Is serverity=normal still correct now that this bug is preventing the automated
>  installation of spamassassin 3.1.3-1 (CVE-2006-2447)?

You should be able to install updates other than evolution*
See https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=194299#c1
Comment 20 Fedora Update System 2006-06-06 22:52:40 EDT
evolution-2.6.2-1.fc5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 21 Mamoru TASAKA 2006-06-06 23:30:36 EDT
Umm???

evolution-2.6.2-1.fc5.3 requires libecal-1.2.so.3, which is as same as
evolution-2.6.2-1.fc5.1. So, nothing is resolved......

Anyway, libecal-1.2.so.3 is required by not only evolution. So, only recompiling
evolution will not solve this issue.
Comment 22 Thomas Chung 2006-06-07 00:13:53 EDT
That's right. The new update did *not* fixed the issue.

I'm still getting Missing Dependency:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution-data-server to pack into transaction set.
evolution-data-server-1.6 100% |=========================|  97 kB    00:00
---> Package evolution-data-server.i386 0:1.6.2-1.fc5.1 set to be updated
---> Downloading header for evolution to pack into transaction set.
evolution-2.6.2-1.fc5.3.i 100% |=========================| 116 kB    00:00
---> Package evolution.i386 0:2.6.2-1.fc5.3 set to be updated
---> Downloading header for evolution-data-server-devel to pack into transaction
set.
evolution-data-server-dev 100% |=========================|  71 kB    00:00
---> Package evolution-data-server-devel.i386 0:1.6.2-1.fc5.1 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-sharp
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-webcal
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-sharp
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-webcal
Comment 23 morgan read 2006-06-07 00:54:23 EDT
Err, isn't the issue that:
evolution-data-server-1.6.2-1.fc5.1.i386.rpm --provides | grep libecal-1.2
libecal-1.2.so.6

And, all the other packages require:
libecal-1.2.so.3

So, all the other packages need to be rolled against the new
evolution-data-server-1.6.2-1.fc5.1.i386.rpm?

(Or, may be evolution-data-server-*.i386.rpm provides a link libecal-1.2.so.3 ->
libecal-1.2.so.6 until the others catch up?)

See: https://www.redhat.com/archives/fedora-list/2006-June/msg00595.html
Comment 24 Jesse Keating 2006-06-07 01:05:24 EDT
We are working ot rebuild these packages.  evolution-webcal is done, gnome-panel
is blocking evolution.  Looking at evolution-sharp right now.
Comment 25 Jesse Keating 2006-06-07 01:14:12 EDT
evolution-sharp is blocked by evolution.

So the build progress will go like this:

gnome-panel -> evolution -> evolution-sharp

These will be fixed later today (2006, June 7th)
Comment 26 Mamoru TASAKA 2006-06-07 01:33:50 EDT
It seems (from my check) that:

libecal-1.2.so.3 is required by gnome-panel
libecal-1.2.so.3 is required by evolution-connector
libecal-1.2.so.3 is required by evolution-data-server
libecal-1.2.so.3 is required by evolution-webcal
libecal-1.2.so.3 is required by evolution
libecal-1.2.so.3 is required by planner-eds
libecal-1.2.so.3 is required by evolution-sharp

These packages needs rebuilding.
Comment 27 Frank Schmitt 2006-06-07 02:56:11 EDT
This is really taking by far to long. You are breaking updates for the whole
Fedora community for two days!

I don't use evolution, I don't even use gnome, but networkmanager-gnome requires
gnome-panel and gnome-panel requires evolution-datacenter. I wonder: Why?
Comment 28 Peter Robinson 2006-06-07 05:27:48 EDT
that would be evolution-data-server and its required by alot of apps other than
evolution (gaim, gnome-panel, ekiga etc) because they either use it for contact
storage (gaim,ekiga) so that they can store all the info in one place, or for
displaying the calendar data in the panel clock/calendar.
Comment 30 Marcin Garski 2006-06-07 06:23:16 EDT
*** Bug 194310 has been marked as a duplicate of this bug. ***
Comment 31 Marcin Garski 2006-06-07 06:25:05 EDT
*** Bug 194311 has been marked as a duplicate of this bug. ***
Comment 32 Marcin Garski 2006-06-07 06:34:57 EDT
*** Bug 194265 has been marked as a duplicate of this bug. ***
Comment 33 Marcin Garski 2006-06-07 06:35:27 EDT
*** Bug 194242 has been marked as a duplicate of this bug. ***
Comment 34 renke 2006-06-07 07:10:07 EDT
+CC
Comment 35 Kevin Kofler 2006-06-07 08:05:05 EDT
> This is really taking by far to long. You are breaking updates for the whole
> Fedora community for two days!

Use --excludes=evolution-data-server* if you're using the stubborn command-line 
yum or just uncheck the offending package if you're using a GUI. It's not 
blocking the other updates.
Comment 36 Seth Vidal 2006-06-07 09:15:15 EDT
*** Bug 194334 has been marked as a duplicate of this bug. ***
Comment 37 Eric Goff 2006-06-07 10:08:32 EDT
I don't know if it would help, but could the owner of this bug
raise the severity of this bug to URGENT.

It is absolutely intolerable that someone has not fixed this
yet.
Comment 38 Jesse Keating 2006-06-07 10:24:45 EDT
(In reply to comment #37)
> I don't know if it would help, but could the owner of this bug
> raise the severity of this bug to URGENT.
> 
> It is absolutely intolerable that someone has not fixed this
> yet.
> 

Chill.  We're working on it.  The problem isn't with evo-data-server.  Bothering
the owner will not help things.  The problem is with the other packages that
have to be bumped to build against the new EDS, and that is what we're working
on.  Just chill.
Comment 39 Eric Goff 2006-06-07 11:43:16 EDT
ok, sorry for the rude comment.
Comment 40 Peter Bieringer 2006-06-07 11:50:11 EDT
If this is a bigger problem, why not simple remove evo-data-server from
repository  (at least from the repo data files) and put it on hold until a
library consistent repository is available again?
Comment 41 Jesse Keating 2006-06-07 12:02:44 EDT
Because we've already built and released packages against the newer e-d-s. 
We're pretty close to having this fixed, please have patience.
Comment 42 Marcin Garski 2006-06-07 15:26:57 EDT
*** Bug 194397 has been marked as a duplicate of this bug. ***
Comment 43 Marcin Garski 2006-06-07 15:27:44 EDT
*** Bug 194396 has been marked as a duplicate of this bug. ***
Comment 44 Marcin Garski 2006-06-07 15:28:14 EDT
*** Bug 194365 has been marked as a duplicate of this bug. ***
Comment 45 Igor Jagec 2006-06-07 17:04:22 EDT
I installed evolution-data-server manually and update went ok. But, now gnome clock applet does 
not work any more. I'm not quite sure that bug is related to evolution-data-server thoe.
Comment 46 moh dady 2006-06-07 17:09:30 EDT
yes Jesse Keating go ahead, this is the open source word , this issue can be 
fixed , don't bother yourself with nonsense comments.
Comment 47 Nigel Metheringham 2006-06-07 18:14:26 EDT
(In reply to comment #45)
> I installed evolution-data-server manually and update went ok. But, now gnome
clock applet does 
> not work any more. I'm not quite sure that bug is related to
evolution-data-server thoe.
> 

If you use --force or even --nodeps to work round dependancy requirements you
*will* break your system.  If you are lucky you will sort things out by updating
to the new packages when they come out, but theres a chance you have buggered
your dependencies in a way that will prevent the standard tools being able to
fix them.

The panel clock widget gives access to your calendar, so would use the libecal
library which is currently at the wrong version on your system.  Hence it won't
work (nor will evolution, beagle (maybe) and probably a few other things).

The moral is don't use --force unless you really know what you are doing, have
backups, and are willing to take time fixing stuff later.

These are not high priority absolutely must be on your system this very minute
updates.  They can wait a day or so.  It sucks that a dependency cock-up like
this escaped into the wild, but its no big deal.
Comment 48 Igor Jagec 2006-06-07 19:02:47 EDT
Thanks, I've just rolled back the odler evolution-data-server package and the clock applet works just 
fine. I don't use beagle nor evolution, so that clock applet was the only problem for me. Of course, it'
s not a problem to wait a day or so. Cheers!

Comment 49 David Woodhouse 2006-06-07 20:22:19 EDT
*** Bug 194430 has been marked as a duplicate of this bug. ***
Comment 50 Jesse Keating 2006-06-07 21:52:07 EDT
New evolution, gnome-panel, evolution-webcal, and planner have been released. 
That should fix them all up.
Comment 51 Thomas Chung 2006-06-07 21:59:41 EDT
Well done Jesse!
I'm happy to report the last batch of evolution package updates fixed the
dependency issue.

http://www.redhat.com/archives/fedora-package-announce/2006-June/msg00056.html
http://www.redhat.com/archives/fedora-package-announce/2006-June/msg00057.html
http://www.redhat.com/archives/fedora-package-announce/2006-June/msg00058.html

$ sudo yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
macromedia                                                           [1/4]
core                                                                 [2/4]
updates                                                              [3/4]
extras                                                               [4/4]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package evolution-data-server.i386 0:1.6.2-1.fc5.1 set to be updated
---> Package evolution-sharp.i386 0:0.10.2-9.3 set to be updated
---> Package gnome-panel-devel.i386 0:2.14.2-1.fc5.1 set to be updated
---> Package gnome-panel.i386 0:2.14.2-1.fc5.1 set to be updated
---> Package planner.i386 0:0.13-4.4 set to be updated
---> Package evolution-data-server-devel.i386 0:1.6.2-1.fc5.1 set to be updated
---> Package gdm.i386 1:2.14.4-1.fc5.3 set to be updated
---> Package evolution.i386 0:2.6.2-1.fc5.5 set to be updated
---> Package evolution-webcal.i386 0:2.4.1-3.4 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 evolution               i386       2.6.2-1.fc5.5    updates            12 M
 evolution-data-server   i386       1.6.2-1.fc5.1    updates           4.2 M
 evolution-data-server-devel  i386       1.6.2-1.fc5.1    updates           474 k
 evolution-sharp         i386       0.10.2-9.3       updates           146 k
 evolution-webcal        i386       2.4.1-3.4        updates            77 k
 gdm                     i386       1:2.14.4-1.fc5.3  updates           3.6 M
 gnome-panel             i386       2.14.2-1.fc5.1   updates           3.1 M
 gnome-panel-devel       i386       2.14.2-1.fc5.1   updates            50 k
 planner                 i386       0.13-4.4         updates           2.0 M

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       9 Package(s)
Remove       0 Package(s)
Total download size: 26 M
Is this ok [y/N]:

Cheers!
Comment 52 Mamoru TASAKA 2006-06-07 22:09:45 EDT
Dependency problem against evolution-data-server seems to be solved.
Thanks, Jesse!!
Comment 53 Mamoru TASAKA 2006-06-07 22:51:34 EDT
Oh!!

The dependency for evolution-connector-2.6.2-1.fc5.2 is not fixed yet.
error: Failed dependencies:
        libecal-1.2.so.3 is needed by evolution-connector-2.6.2-1.fc5.2.i386
        libedata-cal-1.2.so.1 is needed by evolution-connector-2.6.2-1.fc5.2.i386
Comment 54 Gian Paolo Mureddu 2006-06-07 22:56:33 EDT
Excellent! These updates were announced to the packages list, but only until
22:00 hrs (CST) was I able to apply them (seems not all mirror had the files), I
did not see the problem with evolution-connector, but then again, I may not have
the package installed.
Comment 55 Khem Raj 2006-06-07 23:07:10 EDT
(In reply to comment #53)
> Oh!!
> 
> The dependency for evolution-connector-2.6.2-1.fc5.2 is not fixed yet.
> error: Failed dependencies:
>         libecal-1.2.so.3 is needed by evolution-connector-2.6.2-1.fc5.2.i386
>         libedata-cal-1.2.so.1 is needed by evolution-connector-2.6.2-1.fc5.2.i386
> 

I am seeing same problem. Evolution is fixed now.
Comment 56 Bojan Smojver 2006-06-07 23:20:19 EDT
Ditto comment #53 on x86_64.
Comment 57 Jesse Keating 2006-06-07 23:58:12 EDT
whoops, missed -connector.  Pushing it now.
Comment 58 Mamoru TASAKA 2006-06-08 00:33:39 EDT
Okay, evolution-connector-2.6.2-1.fc5.4 is released and this solves the
dependency between -connector and -data-server.

Perhaps this will solve all the dependency problems related to -data-server.
Again, thanks, Jesse!!
Comment 59 renke 2006-06-08 06:33:41 EDT
WFM - can anyone close this "bug"? Thanks, Renke
Comment 60 Seth Vidal 2006-06-08 07:14:56 EDT
*** Bug 194438 has been marked as a duplicate of this bug. ***
Comment 61 Jean-Pierre Huc 2006-06-08 07:45:40 EDT
That fix the problem on my x86_64 now both evolution and gnome deinstalls and
install as the should ... but but I had to exclude 

----------------------
libopensync-plugin-evolution2  x86_64     0.18-6.fc5       extras
libopensync-plugin-evolution2-devel  x86_64     0.18-6.fc5       extras            
Installing for dependencies:
 libopensync-devel       x86_64     0.18-6.fc5       extras          
----------------------

Missing Dependency: libedata-cal-1.2.so.1()(64bit) is needed by package
libopensync-plugin-evolution2
Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
libopensync-plugin-evolution2 

I dont need these, but just wanted to hand-out info.

Many a Thanks, to you all out there !! Jean-Pierre 
Comment 62 Jesse Keating 2006-06-08 09:13:34 EDT
Those are extras packages, beyond my control.  I'm closing this bug.
Comment 63 Eric Bair 2006-06-14 18:14:10 EDT
This issue seems to be causing some problems with the beagle package as well. 
After upgrading to evolution-data-server-1.6.2-1.fc5.1, I receive the following
error when I run beagle (version beagle-0.2.6-1.fc5.1):

060614 1201290716 02378 Beagle ERROR: Unable to start EvolutionDataServer
backend: Unable to find or open libecal-1.2.so.3

I assume that this is the same issue discussed above.  Is this the correct place
to report this issue, or should I file a bug with the beagle developers?
Comment 64 Alexander Tetervak 2007-05-10 00:16:30 EDT
It is not fixed in x86_64, although the symbolic link exists:

[root@localhost atetervak]# yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
livna                                                                [1/4]
core                                                                 [2/4]
updates                                                              [3/4]
extras                                                               [4/4]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution-data-server to pack into transaction set.
evolution-data-server-1.6 100% |=========================|  86 kB    00:01
---> Package evolution-data-server.x86_64 0:1.6.3-2.fc5 set to be updated
---> Downloading header for evolution-data-server-devel to pack into transaction
set.
evolution-data-server-dev 100% |=========================|  62 kB    00:00
---> Package evolution-data-server-devel.x86_64 0:1.6.3-2.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: gnome-panel
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
gnome-panel
[root@localhost atetervak]#
[root@localhost atetervak]# ls -l /usr/lib64/libecal*
lrwxrwxrwx 1 root root     20 Aug 20  2006 /usr/lib64/libecal-1.2.so ->
libecal-1.2.so.6.0.0
lrwxrwxrwx 1 root root     20 Aug 19  2006 /usr/lib64/libecal-1.2.so.3 ->
libecal-1.2.so.3.2.7
-rwxr-xr-x 1 root root 771408 Feb 27  2006 /usr/lib64/libecal-1.2.so.3.2.7
lrwxrwxrwx 1 root root     20 Aug 20  2006 /usr/lib64/libecal-1.2.so.6 ->
libecal-1.2.so.6.0.0
-rwxr-xr-x 1 root root 771376 Aug  4  2006 /usr/lib64/libecal-1.2.so.6.0.0
[root@localhost atetervak]#
(In reply to comment #50)
> New evolution, gnome-panel, evolution-webcal, and planner have been released. 
> That should fix them all up.


Note You need to log in before you can comment on or make changes to this bug.