Bug 194229 - Can't install evolution-data-server-1.6.2-1.fc5.1
Can't install evolution-data-server-1.6.2-1.fc5.1
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 10:14 EDT by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 17:28:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2006-06-06 10:14:57 EDT
I got

[root@gnu-65 hjl]# yum -y update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/3]
core                      100% |=========================| 1.1 kB    00:00
updates                                                              [2/3]
updates                   100% |=========================|  951 B    00:00
extras                                                               [3/3]
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 930 kB    00:00
extras    : ################################################## 3500/3500
Added 59 new packages, deleted 31 old in 3.82 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution-data-server to pack into transaction set.
evolution-data-server-1.6 100% |=========================|  98 kB    00:00
---> Package evolution-data-server.x86_64 0:1.6.2-1.fc5.1 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: evolution
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: evolution-webcal
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: evolution-sharp
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: gnome-panel
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-webcal
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-sharp
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
gnome-panel
[root@gnu-65 hjl]#
Comment 1 Nigel Metheringham 2006-06-06 12:29:56 EDT
Duplicate of Bug #194174
Comment 2 H.J. Lu 2006-06-06 17:28:07 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.