Bug 194242 - evolution upgrade fails on dependency error
evolution upgrade fails on dependency error
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 11:39 EDT by Phil Hale
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 06:35:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Hale 2006-06-06 11:39:37 EDT
Description of problem:
While attempting to update to evolution 2.6.2-1.fc5.1, it fails on dependency
resolution on the following:

Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-webcal
Error: Missing Dependency: libedata-cal-1.2.so.1()(64bit) is needed by package
evolution-connector
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-connector
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
libopensync-plugin-evolution2
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package evolution
Error: Missing Dependency: libedata-cal-1.2.so.1()(64bit) is needed by package
libopensync-plugin-evolution2
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-sharp
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
gnome-panel


Version-Release number of selected component (if applicable):
evolution 2.6.2-1.fc5.1

How reproducible:
every time I try to upgrade via yum update

Steps to Reproduce:
1. yum update
2. evolution dependency errors
3.
  
Actual results:
yum fails to update evolution

Expected results:
yum should update evolution

Additional info:
Comment 1 Marcin Garski 2006-06-07 06:35:15 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.