Bug 194264 - Anaconda crash installing fc5 on computer with BSD partition.
Summary: Anaconda crash installing fc5 on computer with BSD partition.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
: 208065 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-06 18:16 UTC by Murdoch Ravli
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 21:13:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump captured on floppy produced by ananconda (78.55 KB, text/plain)
2006-06-06 18:16 UTC, Murdoch Ravli
no flags Details

Description Murdoch Ravli 2006-06-06 18:16:59 UTC
Description of problem:Anaconda (FC5 install) crashes. On computer with existing
BSD  partition


Version-Release number of selected component (if applicable):The on on FC5 DVD
install disk.


How reproducible: Install Feore core 5 from DVD 


Steps to Reproduce:
1.Install onto existing linux partition(/dev/hda9). BSD is on /dev/hdb1.
2.Ask for reformat of partition.   
3.Ask for no install of grub. 
  
Actual results: Anoconda crashes complains about ' Error informing the kernel
about modifications to partition /dev/hdb1' 

Expected results:I was only installing on /dev/hda9. there was no reason do do
anything with /dev/hdb1.


Additional info: Completely disconnecting drive (/dev/hdb) with BSD partition
from computer allowed install to procede.

Comment 1 Murdoch Ravli 2006-06-06 18:16:59 UTC
Created attachment 130629 [details]
dump captured on floppy produced by ananconda

Comment 2 David Cantrell 2006-10-05 17:44:51 UTC
*** Bug 208065 has been marked as a duplicate of this bug. ***

Comment 3 David Cantrell 2007-08-14 21:13:17 UTC
This should be working now in the Fedora development tree ("rawhide").


Note You need to log in before you can comment on or make changes to this bug.