Bug 194287 - FC5 updates to evolution don't install due to dependency problems
FC5 updates to evolution don't install due to dependency problems
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-06 17:03 EDT by David Baron
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 20:41:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Baron 2006-06-06 17:03:21 EDT
Description of problem:  The updates to FC5 released yesterday don't install
because there seem to be problems with what the evolution-data-server package
provides (it doesn't provide things that other packages depend on).


Version-Release number of selected component (if applicable):
---> Package evolution-data-server.i386 0:1.6.2-1.fc5.1 set to be updated
---> Package evolution.i386 0:2.6.2-1.fc5.1 set to be updated
etc.

How reproducible: Always

Steps to Reproduce:
1. yum update
  
Actual results:
...
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-webcal
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-connector
Error: Missing Dependency: libedata-cal-1.2.so.1 is needed by package
evolution-connector
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-sharp

Expected results:
No missing dependencies.

Additional info:  libecal-1.2.so.3 and libedata-cal-1.2.so.1 are provided by the
current evolution-data-server package, evolution-data-server-1.6.1-1.fc5.2
Comment 1 Matthew Barnes 2006-06-06 20:41:57 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.