Bug 194348 - omission in man page
Summary: omission in man page
Status: CLOSED DUPLICATE of bug 120464
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-07 13:59 UTC by Lloyd Kvam
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 12:35:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lloyd Kvam 2006-06-07 13:59:39 UTC
Description of problem:

When the selinux context is wrong, rpm --verify displays
........C       # 8 periods and a C

The rpm man page only documents the slots occupied by the 8 periods.  The C
(selinux context problem) is not documented (I am running Fedora 5).

Version-Release number of selected component (if applicable):

rpm-4.4.2-15.2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Johnson 2006-06-08 12:35:30 UTC

*** This bug has been marked as a duplicate of 120464 ***


Note You need to log in before you can comment on or make changes to this bug.