Bug 194365 - evolution-data-server.i386 0:1.6.2-1.fc5.1 upgrade
evolution-data-server.i386 0:1.6.2-1.fc5.1 upgrade
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 11:18 EDT by M. A. MacLain
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 15:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description M. A. MacLain 2006-06-07 11:18:26 EDT
Description of problem:
Failed dependency
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel and
by package evolution.

$ yum whatprovides libecal-1.2.so.3:
evolution-data-server.i386               1.6.1-1.fc5.2          installed
Matched from:
/usr/lib/libecal-1.2.so.3
/usr/lib/libecal-1.2.so.3.2.8
libecal-1.2.so.3
 

Version-Release number of selected component (if applicable):
evolution-data-server-1.6.2-1.fc5.1.i386.rpm

How reproducible:
consistent

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution

Expected results:
package installed

Additional info:
Comment 1 Marcin Garski 2006-06-07 15:28:02 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.