Bug 194396 - Can't update evolution-data-server to version 1.6.2-1.fc5.1
Can't update evolution-data-server to version 1.6.2-1.fc5.1
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 15:02 EDT by Gian Paolo Mureddu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 15:27:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gian Paolo Mureddu 2006-06-07 15:02:34 EDT
Description of problem:
Can't update evolution data-server packages due to dependencies resolution
failure. Here's a dump from yum update running in the CLI:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution-data-server to pack into transaction set.
evolution-data-server-1.6 100% |=========================|  98 kB    00:27
---> Package evolution-data-server.x86_64 0:1.6.2-1.fc5.1 set to be updated
---> Downloading header for evolution-data-server-devel to pack into transaction
set.
evolution-data-server-dev 100% |=========================|  71 kB    00:14
---> Package evolution-data-server-devel.x86_64 0:1.6.2-1.fc5.1 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: evolution-sharp
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3()(64bit) for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
evolution-sharp
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package
gnome-panel
Error: Missing Dependency: libecal-1.2.so.3()(64bit) is needed by package evolution

Version-Release number of selected component (if applicable):
evolution-data-server 1.6.2-1.fc5.1
Comment 1 Marcin Garski 2006-06-07 15:27:42 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.