Bug 194430 - yum update dependency problem with libecal-1.2.so.3 gnome-panel evolution
yum update dependency problem with libecal-1.2.so.3 gnome-panel evolution
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-07 19:55 EDT by Steve Isaacson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 20:22:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Isaacson 2006-06-07 19:55:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
everytime by running yum update

Steps to Reproduce:

1. yum update
  
Actual results:

Linux:itwsp245540wss# yum -y update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/4]
macromedia                                                           [2/4]
extras                                                               [3/4]
updates                                                              [4/4]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package evolution-data-server.i386 0:1.6.2-1.fc5.1 set to be updated
---> Package glib2.i386 0:2.10.3-1 set to be updated
---> Package epiphany-devel.i386 0:2.14.2.1-1.fc5.1 set to be updated
---> Package gtk2-devel.i386 0:2.8.18-1 set to be updated
---> Package epiphany-debuginfo.i386 0:2.14.2.1-1.fc5.1 set to be updated
---> Package gedit.i386 1:2.14.3-1 set to be updated
---> Package gnome-vfs2-smb.i386 0:2.14.2-1 set to be updated
---> Package control-center.i386 1:2.14.2-1 set to be updated
---> Package pam.i386 0:0.99.4.0-fc5.4 set to be updated
---> Package gnome-utils.i386 1:2.14.0-4.fc5.2 set to be updated
---> Package gnome-themes.noarch 0:2.14.2-1 set to be updated
---> Package hal.i386 0:0.5.7-3.fc5.2 set to be updated
---> Package pango-devel.i386 0:1.12.3-1 set to be updated
---> Package rsync.i386 0:2.6.8-1.FC5 set to be updated
---> Package gthumb.i386 0:2.7.7-1 set to be updated
---> Package gnome-media.i386 0:2.14.2-1 set to be updated
---> Package gnome-vfs2.i386 0:2.14.2-1 set to be updated
---> Package nautilus-cd-burner.i386 0:2.14.2-1 set to be updated
---> Package spamassassin.i386 0:3.1.3-1.fc5 set to be updated
---> Package gnome-terminal.i386 0:2.14.2-1 set to be updated
---> Package file-roller.i386 0:2.14.3-1 set to be updated
---> Package gnome-applets.i386 1:2.14.2-1.fc5.1 set to be updated
---> Package hal-devel.i386 0:0.5.7-3.fc5.2 set to be updated
---> Package gnome-vfs2-devel.i386 0:2.14.2-1 set to be updated
---> Package policycoreutils.i386 0:1.30.10-1.fc5 set to be updated
---> Package gnome-desktop-devel.i386 0:2.14.2-1 set to be updated
---> Package gnome-games.i386 1:2.14.2-1 set to be updated
---> Package gnome-desktop.i386 0:2.14.2-1 set to be updated
---> Package pango.i386 0:1.12.3-1 set to be updated
---> Package pam-devel.i386 0:0.99.4.0-fc5.4 set to be updated
---> Package module-init-tools.i386 0:3.2.2-0.FC5.3 set to be updated
---> Package glib2-devel.i386 0:2.10.3-1 set to be updated
---> Package evolution.i386 0:2.6.2-1.fc5.1 set to be updated
---> Package libsoup.i386 0:2.2.93-1.fc5.1 set to be updated
---> Package vte.i386 0:0.12.2-1.fc5.1 set to be updated
---> Package gnome-session.i386 0:2.14.2-1 set to be updated
---> Package sound-juicer.i386 0:2.14.4-1.fc5.1 set to be updated
---> Package totem.i386 0:1.4.1-1 set to be updated
---> Package epiphany.i386 0:2.14.2.1-1.fc5.1 set to be updated
---> Package gtk2.i386 0:2.8.18-1 set to be updated
---> Package yelp.i386 0:2.14.2-1 set to be updated
---> Package libwnck.i386 0:2.14.2-1 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Processing Dependency: libecal-1.2.so.3 for package: evolution-webcal
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution-webcal

Expected results:

system updated
Additional info:
Comment 1 Alex Lancaster 2006-06-07 20:20:10 EDT
Confirming.
Comment 2 David Woodhouse 2006-06-07 20:22:07 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.