Bug 194438 - Cannot run yum because of weird dependencies
Cannot run yum because of weird dependencies
Status: CLOSED DUPLICATE of bug 194174
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 02:44 EDT by Joachim Backes
Modified: 2014-01-21 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 07:14:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2006-06-08 02:44:36 EDT
Description of problem:
After the evolution-data-server mess, no having still problems to run "yum update":

yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/3]
extras                                                               [2/3]
updates                                                              [3/3]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package evolution-data-server.i386 0:1.6.2-1.fc5.1 set to be updated
---> Package evolution.i386 0:2.6.2-1.fc5.3 set to be updated
---> Package evolution-webcal.i386 0:2.4.1-3.4 set to be updated
--> Running transaction check
--> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
--> Processing Dependency: libecal-1.2.so.3 for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
Error: Missing Dependency: libecal-1.2.so.3 is needed by package evolution



Version-Release number of selected component (if applicable):


yum-2.6.1-0.fc5


How reproducible:
each time

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
See description

Expected results:
update is performed

Additional info:
Comment 1 Seth Vidal 2006-06-08 07:14:43 EDT

*** This bug has been marked as a duplicate of 194174 ***

Note You need to log in before you can comment on or make changes to this bug.