Bug 194447 - The Fedora Core 5 unlock dialog box is gone
The Fedora Core 5 unlock dialog box is gone
Status: CLOSED DUPLICATE of bug 193439
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 05:06 EDT by Priit Eylandt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 01:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Priit Eylandt 2006-06-08 05:06:21 EDT
Description of problem:


Version-Release number of selected component (if applicable): 
gnome-screensaver-2.14-1

Actual results:
The unlocking dialog box looks as gnome default

Expected results:
Fedora Core 5 unlocking dialog box

Additional info:
I have selected Floating Fedora Bubble for screensaver theme. In gConf editor I
have fedoralogo-floaters value there. Other screensaver themes have also the
same Gnome default unlock dialog box
Comment 1 Priit Eylandt 2006-06-08 05:32:05 EDT
Sorry for the typo:
the version is gnome-screensaver-2.14.2-1
Comment 2 Jean-Francois Saucier 2006-06-08 11:18:59 EDT
Just to confirm the bug, I have the same problem with the update yesterday.

I have also made custom theme with custom login box and they all switch to Gnome
default.
Comment 3 Nalin Dahyabhai 2006-06-08 11:38:59 EDT
Duplicate of bug #193439?
Comment 4 Jean-Francois Saucier 2006-06-08 13:09:36 EDT
yeah, it seems to be the same bug

But I don't find the key in gconf-editor...
Comment 5 Priit Eylandt 2006-06-08 13:24:54 EDT
There is the key but it doesn't help like it did for that person
Comment 6 Priit Eylandt 2006-06-08 13:28:18 EDT
gconf-editor->apps->gnome-screensaver->themes
Comment 7 Matthias Clasen 2006-08-04 01:46:14 EDT

*** This bug has been marked as a duplicate of 193439 ***

Note You need to log in before you can comment on or make changes to this bug.