Bug 1944955 - Close button (X) does not work in the new "Storage cluster exists" Warning alert message(introduced via fix for Bug 1867400)
Summary: Close button (X) does not work in the new "Storage cluster exists" Warning al...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.7.z
Assignee: Sanjal Katiyar
QA Contact: Aman Agrawal
URL:
Whiteboard:
: 1944103 (view as bug list)
Depends On: 1926072
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-31 05:17 UTC by OpenShift BugZilla Robot
Modified: 2021-05-19 15:16 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-19 15:15:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 8524 0 None open [release-4.7] Bug 1944955: Fix close button in the new 'Storage cluster exists' warning alert modal 2021-03-31 05:18:03 UTC
Red Hat Product Errata RHBA-2021:1550 0 None None None 2021-05-19 15:16:14 UTC

Comment 1 afrahman 2021-04-05 08:48:09 UTC
*** Bug 1944103 has been marked as a duplicate of this bug. ***

Comment 3 Aman Agrawal 2021-05-10 08:18:44 UTC
Verified the bug, cross button is clickable and working now. Verification done in OCP version 4.7.0-0.nightly-2021-05-05-092347 and OCS version ocs-operator.v4.7.0-383.ci.

Comment 6 errata-xmlrpc 2021-05-19 15:15:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1550


Note You need to log in before you can comment on or make changes to this bug.