Bug 194557 - Cleanup of /var needs special case for /var/run/cups
Summary: Cleanup of /var needs special case for /var/run/cups
Status: CLOSED DUPLICATE of bug 189168
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-09 00:42 UTC by Robert Nichols
Modified: 2014-03-17 03:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 19:25:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Nichols 2006-06-09 00:42:52 UTC
Description of problem:
During boot, cleanup of /var/run/cups always fails on directory /var/run/cups/certs

Version-Release number of selected component (if applicable):
initscripts-8.31.1-1

How reproducible:
Always

Steps to Reproduce:
1. Boot without rhgb, or show details.
  
Actual results:
Just before swap is enables, a message appears:

    rm: cannot remove `/var/run/cups/certs': Is a directory

Expected results:
No error message.

Additional info:
The case statement for cleanup of /var should include /var/run/cups as one of
the directories that needs a "-r" flag.

Comment 1 Bill Nottingham 2006-06-30 19:25:55 UTC

*** This bug has been marked as a duplicate of 189168 ***


Note You need to log in before you can comment on or make changes to this bug.