Bug 19457 - group apache does not exist
group apache does not exist
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
: 19455 19456 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-20 07:42 EDT by Gerald Teschl
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 13:38:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-10-20 07:42:39 EDT
I noted that after an install of 7.0, there is no group apache (48).
The rpm %post script should make sure that this group exists.
Comment 1 Daniel Roesen 2000-10-20 07:48:46 EDT
*** Bug 19456 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Roesen 2000-10-20 07:48:55 EDT
*** Bug 19455 has been marked as a duplicate of this bug. ***
Comment 3 Nalin Dahyabhai 2000-10-20 15:54:57 EDT
Were there any errors in the installation log file in /tmp (or printed to the
console if you installed after installation)?  The %post already invokes useradd
to create the apache user (and group, since it doesn't use useradd's -n flag) at
the same time.
Comment 4 Gerald Teschl 2000-12-19 13:38:29 EST
It's not an installation problem. The group seems to "disappear" from time to
time
on my system. Haven't figured out why yet.
Comment 5 Gerald Teschl 2001-04-17 10:41:24 EDT
I think this was my mistake. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.