Bug 194572 - [language] include new Indic language (mr,ml,or)
[language] include new Indic language (mr,ml,or)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: i18n
: 195432 (view as bug list)
Depends On:
Blocks: 197783
  Show dependency treegraph
 
Reported: 2006-06-14 02:07 EDT by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 00:27:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-06-14 02:07:02 EDT
Description of problem:
New Indic Language (Oriya, Malayalam, Marathi) are not included in Installation
List.
These need to include, so that those can be supported


Version-Release number of selected component (if applicable):
anaconda-11.1.0.24-1

How reproducible:
Everytime

Steps to Reproduce:
1. start installation
2. check Language list to start Installation
3.
  
Actual results:
Those langauges are missing

Expected results:
Those should be in list

Additional info:
1. No fonts are yet available to this, but soon in future
2. Translation Web Status :
Marathi:
http://i18n.redhat.com/cgi-bin/i18n-status?page=status&locale=mr&branch=HEAD&essential=1
Malayalam
http://i18n.redhat.com/cgi-bin/i18n-status?page=status&locale=ml&branch=HEAD&essential=1
Oriya
http://i18n.redhat.com/cgi-bin/i18n-status?page=status&locale=or&branch=HEAD&essential=1
Comment 1 A S Alam 2006-06-14 04:34:45 EDT
--------Pasting from Mail------------
-------Additional Comments From katzj@redhat.com  2006-06-12 08:27 EST------
Without fonts, adding them to the list is kind of pointless because it's not
like it's usable.

Let us know when there are fonts and then we can really look at this

---------Finish---------------------
Comment 2 A S Alam 2006-06-15 03:26:30 EDT
*** Bug 195432 has been marked as a duplicate of this bug. ***
Comment 3 A S Alam 2006-06-30 02:27:25 EDT
mr_IN (Marathi) Language is using same fonts as Hindi (fonts-hindi), which is 
available in Rawhide (fonts-hindi-1.10-2.1.noarch.rpm).

can we start with Marathi langauge?


thanks
Comment 4 Jeremy Katz 2006-07-03 23:35:10 EDT
What timezone should it use by default -- I'm going to guess Asia/Calcutta.  If
not, let me know and I can change it.  I've gone ahead and added mr_IN to the
lang-table in CVS and it'll get picked up the next time we do a build.
Comment 5 A S Alam 2006-07-04 00:32:26 EDT
yes, it is Asia/Calcutta only, 
Thanks
Comment 6 A S Alam 2006-07-28 04:59:13 EDT
Malayalam, Oriya, and Kannada languages are added to anaconda
Comment 7 Caius Chance 2006-09-11 01:56:50 EDT
Please rebuild package and apply for QA.
Comment 8 Jeremy Katz 2006-09-11 16:43:12 EDT
This was built long ago
Comment 9 A S Alam 2006-09-12 00:27:25 EDT
thanks Jeremy, I fogot to close this bug, This is Fixed and 3 
langauges are available in list

Note You need to log in before you can comment on or make changes to this bug.