Bug 194577 - RFE: Switch to wireshark
Summary: RFE: Switch to wireshark
Status: CLOSED DUPLICATE of bug 194578
Alias: None
Product: Fedora
Classification: Fedora
Component: ethereal   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Radek Vokal
QA Contact:
URL: http://www.wireshark.org/faq.html#q1.1
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-14 07:31 UTC by Andy Burns
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 07:44:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Burns 2006-06-14 07:31:34 UTC
Description of problem:

The Ethereal development team have "forked" WireShark, Fedora should jump with
them ...

http://www.wireshark.org/faq.html#q1.1

Comment 1 Radek Vokal 2006-06-14 07:37:35 UTC
already working on it, stay tuned

Comment 2 Radek Vokal 2006-06-14 07:43:25 UTC
You might want to test the new package

http://people.redhat.com/rvokal/wireshark/wireshark-0.99.1-0.pre1.src.rpm

Comment 3 Radek Vokal 2006-06-14 07:44:12 UTC

*** This bug has been marked as a duplicate of 194578 ***


Note You need to log in before you can comment on or make changes to this bug.