This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 194587 - scim-libs: undefined symbol (1.4.4-9.3.fc5)
scim-libs: undefined symbol (1.4.4-9.3.fc5)
Status: CLOSED DUPLICATE of bug 194561
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 04:44 EDT by Phil
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 04:57:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil 2006-06-14 04:44:39 EDT
Description of problem:

When updating scim / scim-libs to 1.4.4-9.3.fc5 the following error shows up:

  Updating  : scim-libs                    ######################### [1/4]
Cannot load module /usr/lib/gtk-2.0/immodules/im-scim.so:
/usr/lib/libscim-x11ut ils-1.0.so.8: undefined symbol:
_ZNSt11_7_200604288ios_base4InitC1Ev
/usr/lib/gtk-2.0/immodules/im-scim.so does not export GTK+ IM module API:
/usr/l ib/libscim-x11utils-1.0.so.8: undefined symbol:
_ZNSt11_7_200604288ios_base4Init C1Ev

After I restarted X the scim daemon didn't came up automatically. I was able to
start it on command line but unable to use scim in gtk+ applications.

Version-Release number of selected component (if applicable):
scim-libs-1.4.4-9.3.fc5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jens Petersen 2006-06-14 04:57:35 EDT
This is fixed in 1.4.4-9.4.fc5.

*** This bug has been marked as a duplicate of 194561 ***

Note You need to log in before you can comment on or make changes to this bug.