Bug 194588 - prelink crash
prelink crash
Status: CLOSED DUPLICATE of bug 194016
Product: Fedora
Classification: Fedora
Component: prelink (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 04:54 EDT by Levente Farkas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 06:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2006-06-14 04:54:51 EDT
Description of problem:
when the daily prelink run prelink crash with this:
------------------------------------
prelink: dso.c:1465: recompute_nonalloc_offsets: Assertion `dso->shdr[i -
1].sh_offset < dso->ehdr.e_shoff' failed.
Prelinking /usr/bin/john
Prelink failed with return value 134
------------------------------------
if i remove th package john it works again. tha package comes from dries repo:
http://ftp.belnet.be/packages/dries.ulyssis.org/fedora/fc5/i386/RPMS.dries/john-1.7.0.2-3.fc5.rf.i386.rpm


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jakub Jelinek 2006-06-14 06:08:53 EDT

*** This bug has been marked as a duplicate of 194016 ***

Note You need to log in before you can comment on or make changes to this bug.