Bug 19530 - unresolved symbol in /usr/X11R6/lib/modules/drivers/sis_drv.o
Summary: unresolved symbol in /usr/X11R6/lib/modules/drivers/sis_drv.o
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 24670 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-21 22:33 UTC by nar
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 19:31:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nar 2000-10-21 22:33:11 UTC
I'm using an SiS 5597 graphics card. I tried to configure the new X server like this:

Section "Device"

    Identifier "SiS 5597"

    Driver     "SiS"

End Section



Unfortunately the X server does not start, it complains that:

Symbol memcpy from module /usr/X11R6/lib/modules/drivers/sis_drv.o is unresolved!

Is there a way to use the new X server in 800x600x24 on my SiS graphics card?

Comment 1 Preston Brown 2001-02-26 19:31:25 UTC
*** Bug 24670 has been marked as a duplicate of this bug. ***

Comment 2 Mike A. Harris 2001-02-26 21:38:47 UTC
Fixed in XFree86-4.0.2-11 in Rawhide, should show up within the week.


Note You need to log in before you can comment on or make changes to this bug.