Bug 19540 - crashes install AND crashes update from 6.2
crashes install AND crashes update from 6.2
Status: CLOSED DUPLICATE of bug 18031
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-22 02:34 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 14:18:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-22 02:34:30 EDT
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line
20, 
in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in
doInst
all
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in
instCa
llback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or directory:
'/mnt/source/RedHat/RPMS/pspell-0.
11.2-1.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/pspell-0.11.2-1.i386.rpm
total: 0
self: <todo.ToDo instance at 84a1598>
h: <header object at 8b29f40>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8462838>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Trond Eivind Glomsrxd 2000-10-22 10:04:16 EDT
This isn't a bug with ispell (which isn't even part of Red Hat Linux 7, DKL:
Please remove), this look like something happening in the installer when it
can't find the pspell package. Does the RPM,
/mnt/source/RedHat/RPMS/pspell-0.11.2-1.i386.rpm, exist and can it be verified
with "rpm -K"?

Comment 2 Need Real Name 2000-10-22 12:46:00 EDT
Output of rpm -K pspell-0.11.2-1.i386.rpm is

pspell-0.11.2-1.i386.rpm: md5 GPG NOT OK
Comment 3 Michael Fulbright 2000-10-30 14:18:13 EST
Your CDROM image is corrupt - trying downloading again (possibly try a different
site) if you burned it yourself.

*** This bug has been marked as a duplicate of 18031 ***

Note You need to log in before you can comment on or make changes to this bug.