Bug 195415 - scim-pinyin needs default input mode configuration
scim-pinyin needs default input mode configuration
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: scim-pinyin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peng Huang
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-06-15 00:01 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 02:39:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-06-15 00:01:04 EDT
Description of problem:
In other to turn on scim by default and for shared input mode,
scim-pinyin needs to provide an initial input mode configuration
mode (like scim-anthy and scim-hangul currently do) to allow users
to choose whether they start in ascii or conversion mode.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Qian Shen 2006-07-23 21:33:08 EDT
Does this feature needed?
(1)  It's very easy to switch to English mode by clicking 'Shift' key. Or just
click 'Ctrl+Space' to swich the English IM directly.
(2) Chinese users just use scim-pinyin to type Chinese words. Why it's need to
type English by default? 
(3) The popular Chinese pinyin input methods, like Ziguang or Sogou, have not
such a feature. As a Chinese, I never heard someone need such a feature. Just
because scim-anthy and scim-hangul have this feature? 

Note You need to log in before you can comment on or make changes to this bug.