Bug 195428 - scim is not working with Indic langs after installation
scim is not working with Indic langs after installation
Status: CLOSED DUPLICATE of bug 194573
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Depends On:
  Show dependency treegraph
Reported: 2006-06-15 01:58 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-15 02:14:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-06-15 01:58:05 EDT
Description of problem:
After fresh installation, SCIM is not working with gedit/firefox/Openoffice

Version-Release number of selected component (if applicable):

How reproducible:
Everytime after login to Indic locale

Steps to Reproduce:
1. login to Indic locale
2. start gedit
3. Ctrl + Space
Actual results:
input method is not active

Expected results:
input method should be active

Additional info:
it is working fine with kedit
Comment 1 A S Alam 2006-06-15 02:14:04 EDT

*** This bug has been marked as a duplicate of 194573 ***

Note You need to log in before you can comment on or make changes to this bug.