Bug 195442 - Scim does not work with locales other than initially defined ones
Scim does not work with locales other than initially defined ones
Status: CLOSED DUPLICATE of bug 195441
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 04:42 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-15 04:45:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-06-15 04:42:51 EDT
Description of problem:
Scim does not work with western locales despite being active

Version-Release number of selected component (if applicable):
1.4.4-9.3.fc5

How reproducible:
always

Steps to Reproduce:
1. install scim
2. ln -s /etc/X11/xinit/xinput.d/scim ~/.xinput.d/default
3. re-login
4. either left-click scim icon, or hit ctrl-space in some gtk app (say gedit)
  
Actual results:
Nothing happens

Expected results:
Input method should switch

Additional info:
With LANG set to e. g. ja_JP or zh_CN, everything works fine.
Comment 1 Jong Bae KO 2006-06-15 04:45:48 EDT
------- Additional Comments From petersen@redhat.com  2006-06-13 04:10 EST -------


*** This bug has been marked as a duplicate of 195441 ***


*** This bug has been marked as a duplicate of 195441 ***

Note You need to log in before you can comment on or make changes to this bug.