Bug 195444 - Recent upgrade of scim-libs fails on post script
Summary: Recent upgrade of scim-libs fails on post script
Status: CLOSED DUPLICATE of bug 194561
Alias: None
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-15 08:53 UTC by Jong Bae KO
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-05 10:47:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jong Bae KO 2006-06-15 08:53:08 UTC
Description of problem:
The newest upgrade of scim-libs (-1.4.4-9.3.fc5) fails on %post script.

Version-Release number of selected component (if applicable):
scim-libs-1.4.4-9.3.fc5

How reproducible:
100%

Steps to Reproduce:
1. Install (or upgrade) scim-libs to 1.4.4-9.3.fc5
2. ldconfig
3. /usr/bin/update-gtk-immodules i386-redhat-linux-gnu
  
Actual results:
[root@localhost ~]# /usr/bin/update-gtk-immodules i386-redhat-linux-gnu
Cannot load module /usr/lib/gtk-2.0/immodules/im-scim.so:
/usr/lib/libscim-x11utils-1.0.so.8: undefined symbol:
_ZNSt11_7_200604288ios_base4InitC1Ev
/usr/lib/gtk-2.0/immodules/im-scim.so does not export GTK+ IM module API:
/usr/lib/libscim-x11utils-1.0.so.8: undefined symbol:
_ZNSt11_7_200604288ios_base4InitC1Ev
[root@localhost ~]# rpm -q scim-libs
scim-libs-1.4.4-9.2.fc5
scim-libs-1.4.4-9.3.fc5


Expected results:
Upgrading scim-libs should suceed.

Additional info:

Comment 1 Jong Bae KO 2006-06-15 09:10:50 UTC
------- Additional Comments From mtasaka@ioa.s.u-tokyo.ac.jp  2006-06-13 08:51
EST -------
Change i386 to ALL because of 195445.

Comment 2 Mamoru TASAKA 2006-06-15 09:13:30 UTC
Already fixed by bug 194561 .

Comment 3 Jens Petersen 2006-07-05 10:47:20 UTC

*** This bug has been marked as a duplicate of 194561 ***


Note You need to log in before you can comment on or make changes to this bug.