Bug 195466 - [RFE] UI: "Cancel" button is needed to stop download and update
[RFE] UI: "Cancel" button is needed to stop download and update
Status: CLOSED DUPLICATE of bug 188651
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 08:52 EDT by Masaki Katakai
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 13:41:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Masaki Katakai 2006-06-15 08:52:36 EDT
Description of problem:

I tried to update many rpms, download seemed to be busy and
I wanted to stop the update. However, there is no "Cancel"
button on the progress dialog of download.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Try to update rpm
2.
3.
  
Actual results:

Progress dialog is being displayed, however there is no "Cancel" button

Expected results:

"Cancel" button needs to be provided to cancel the download and update.

Additional info:
Comment 1 John Thacker 2006-10-29 08:29:59 EST
These are all bugs in pirut/pup, not up2date.  Pirut replaced up2date in FC5 and
forward.  Reassigning component.
Comment 2 Jeremy Katz 2006-10-30 13:41:33 EST

*** This bug has been marked as a duplicate of 188651 ***

Note You need to log in before you can comment on or make changes to this bug.