Bug 195483 - [gu-IN] gedit doesn't print anything when Print as Postscript file.
[gu-IN] gedit doesn't print anything when Print as Postscript file.
Status: CLOSED DUPLICATE of bug 181727
Product: Fedora
Classification: Fedora
Component: libgnomeprint22 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
: i18n
Depends On:
  Show dependency treegraph
Reported: 2006-06-15 09:58 EDT by Satyabrata Maitra
Modified: 2013-03-13 00:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-12 23:43:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2006-06-15 09:58:56 EDT
Description of problem:
Gedit doesn't print anything when try to print it as a postscript file.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open gedit in gu_IN.UTF.8 locale
2. Enable SCIM pressing CTRL + SPACE
3. Select any keboard layout in gu_IN, inscript preffered.
4. Write something in gu_IN
5. Print the matter on postscript file.
6. Save the postscript file.
7. Open and see the file.

Actual results:
Gedit Prints nothing and shows blank page in any viewer. Whereas it prints and
shows in viewer the same content(gu_IN content) if gedit is opened in en_US locale.

Expected results:
Gedit should print in postscript file and should be able to show it in any viewer.

Additional info:
It may me the bug in the viewer. If it is, then bug will be filed against the
respective component.
Comment 1 Leon Ho 2006-07-12 23:43:04 EDT
Look like it is the same bug as #181727

*** This bug has been marked as a duplicate of 181727 ***

Note You need to log in before you can comment on or make changes to this bug.