Bug 19552 - Anaconda/tetex install error in Dell Latitude CPx during upgrade from 6.2 to 7.0
Anaconda/tetex install error in Dell Latitude CPx during upgrade from 6.2 to 7.0
Status: CLOSED DUPLICATE of bug 15982
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-22 14:52 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 14:26:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-22 14:52:19 EDT
I got following error during install/upgrade from 6.2 to 7.0. Computer was 
Dell Latitude CPx. Linux booted fine even the upgrade was partial, so I 
did again upgrade to "partial upgrade" and I didn't got error anymore.


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
   self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/tetex-afm-1.0.7-7.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/tetex-afm-1.0.7-7.i386.rpm
total: 0
self: <todo.ToDo instance at 8273178>
h: <header object at 8af31e0>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8451cc0>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>
Comment 1 Michael Fulbright 2000-10-30 14:26:27 EST
These errors are caused by hardware/media errors with CDROMs.  We have plans to
improve our handling of failed reads so at least it is reported to the user
there is a problem.

*** This bug has been marked as a duplicate of 15982 ***

Note You need to log in before you can comment on or make changes to this bug.