Bug 195556 - does not support my sound card.
does not support my sound card.
Status: CLOSED DUPLICATE of bug 195554
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 14:53 EDT by George Arseneault
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 17:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Arseneault 2006-06-15 14:53:25 EDT
Description of problem:

Detects soundcard but does not support it (Rockwell International)

Version-Release number of selected component (if applicable):


How reproducible:
used soundcard detector

Steps to Reproduce:
1.
2.
3.
  
Actual results:

detected sound card Rockwell International Unknown device 4312. Will not 
produce sound. Can not find a way to accept card as a SB compatible soundcard.

Expected results:
Sound, or a method of forcing compatibility

Additional info:

First time Linux user.  Installed on a HP Pavilion 9680C with the stock sound 
card (Rockwell International - SB compatible) Have been using with windows and 
Dos with no problems.  Will I have to buy a compatible soundcard?
Comment 1 Martin Stransky 2006-06-23 17:40:50 EDT

*** This bug has been marked as a duplicate of 195554 ***

Note You need to log in before you can comment on or make changes to this bug.