Bug 195627 - No mouse and very wrong colors when returning from text mode
No mouse and very wrong colors when returning from text mode
Status: CLOSED DUPLICATE of bug 182517
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-15 20:38 EDT by Amadeus
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-17 04:11:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
A screenshot of X after returned from text mode. (322.61 KB, image/png)
2006-06-15 20:38 EDT, Amadeus
no flags Details

  None (edit)
Description Amadeus 2006-06-15 20:38:09 EDT
Description of problem:
If I change to text mode from X and return then are the colors completly messed
up and/or the mouse pointer is gone. See attached screenshot.

The only way to "fix" it is to reboot, but this doesn't fix the problem always.
Sometimes do I have to reboot again, before the GDM and the Gnome Desktop gets
the correct colors again.

On top of that, is the curser in forms (e.g. in Firefox or Thunderbird) also
messed up. When using the curser keys the curser leaves a trail of its self.
When I try to take a screenshot of that, it gets fixed.

Another way to fix the curser problem is to scroll the text out of the form, and
then back again.


Version-Release number of selected component (if applicable):
I am not sure if it is a Xorg problem, so please let me know, what version
numbers would be interested.


How reproducible:
Everytime.

Steps to Reproduce:
1. E.g. Ctrl+Alt+F4
2. Ctrl+Alt+F7
3.
  
Additional info:
My hardware is:
AMD64 3200+
Mainboard: Asus A8N-VM CSM with nForce 430 chipset.

I am using the onboard graphicscard which uses a shared memory of 16MB. Could be
bug have something to do what that?
Comment 1 Amadeus 2006-06-15 20:38:09 EDT
Created attachment 131016 [details]
A screenshot of X after returned from text mode.
Comment 2 Amadeus 2006-06-15 20:51:42 EDT
I have a similar problem with GIMP. Please see
Draws without clicking the mouse and out of screen
Bug #195628
Comment 3 Amadeus 2006-06-15 21:01:11 EDT
Comment on attachment 131016 [details]
A screenshot of X after returned from text mode.

I just noticed that the bug could not be seen on the screenshot =(

It should have shown about 80% of all the pixels be red or scrambled.

The bug was not corrected after the screenshot was taken.
Comment 4 Mike A. Harris 2006-06-17 04:11:49 EDT

*** This bug has been marked as a duplicate of 182517 ***

Note You need to log in before you can comment on or make changes to this bug.