Bug 1956371 - Add chap for Dell EMC Powerstore
Summary: Add chap for Dell EMC Powerstore
Keywords:
Status: CLOSED DUPLICATE of bug 1935154
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 16.2 (Train)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Pablo Caruana
QA Contact: Tzach Shefi
Andy Stillman
URL:
Whiteboard:
Depends On: 1905231
Blocks: 1595325 1715964 1935154
TreeView+ depends on / blocked
 
Reported: 2021-05-03 14:41 UTC by arkady kanevsky
Modified: 2021-05-07 14:15 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1905231
Environment:
Last Closed: 2021-05-07 14:14:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 767299 0 None MERGED Add CHAP support to Dell EMC PowerStore driver 2021-05-03 14:50:19 UTC

Comment 2 arkady kanevsky 2021-05-03 14:42:13 UTC
duplicate for 16.2

Comment 4 Pablo Caruana 2021-05-07 14:14:46 UTC
(In reply to arkady kanevsky from comment #2)
> duplicate for 16.2

Hi Arkady, I apreaciate your effort for tracking this but there is already other previous bugzillas covering this https://bugzilla.redhat.com/show_bug.cgi?id=1935154 already in QA for the alpha release.
Closing this as duplicated one.

*** This bug has been marked as a duplicate of bug 1935154 ***


Note You need to log in before you can comment on or make changes to this bug.