Bug 1956451 - blender crashes with cycles engine
Summary: blender crashes with cycles engine
Keywords:
Status: CLOSED DUPLICATE of bug 1950230
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-03 17:47 UTC by J. Bruce Fields
Modified: 2021-05-03 22:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-03 22:28:30 UTC
Type: Bug


Attachments (Terms of Use)

Description J. Bruce Fields 2021-05-03 17:47:35 UTC
I get a 100% reproduceable crash by switching "Viewport Shading" to "Rendered" and "Render Engine" to "Cycles".

We didn't hit this on Fedora 33, but started seeing it as soon as we upgraded to F34.

Using blender-2.92.0-5.fc34.x86_64.

Comment 1 J. Bruce Fields 2021-05-03 17:52:25 UTC
See also: https://retrace.fedoraproject.org/faf/reports/109986/

Comment 2 Luya Tshimbalanga 2021-05-03 22:28:30 UTC
The first impression suggests a bug linked to python3.9 found on F34. Similar report mentioned the issue so let's move there.

*** This bug has been marked as a duplicate of bug 1950230 ***


Note You need to log in before you can comment on or make changes to this bug.