Bug 1956504 - cockpit-ws conflicts with selinux-policy-doc
Summary: cockpit-ws conflicts with selinux-policy-doc
Keywords:
Status: CLOSED DUPLICATE of bug 1955526
Alias: None
Product: Fedora
Classification: Fedora
Component: cockpit
Version: 34
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Martin Pitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-03 19:48 UTC by Joel Uckelman
Modified: 2021-05-04 04:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-04 04:05:54 UTC
Type: Bug


Attachments (Terms of Use)

Description Joel Uckelman 2021-05-03 19:48:56 UTC
Description of problem:

root@op ~]# dnf install selinux-policy-doc
Last metadata expiration check: 0:18:19 ago on Mon 03 May 2021 07:23:49 PM UTC.
Dependencies resolved.
================================================================================
 Package                  Architecture Version              Repository     Size
================================================================================
Installing:
 selinux-policy-doc       noarch       34.3-1.fc34          updates       2.2 M

Transaction Summary
================================================================================
Install  1 Package

Total download size: 2.2 M
Installed size: 32 M
Is this ok [y/N]: y
Downloading Packages:
selinux-policy-doc-34.3-1.fc34.noarch.rpm       8.8 MB/s | 2.2 MB     00:00    
--------------------------------------------------------------------------------
Total                                           6.5 MB/s | 2.2 MB     00:00     
Running transaction check
Transaction check succeeded.
Running transaction test
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: Transaction test error:
  file /usr/share/man/man8/cockpit_session_selinux.8.gz from install of selinux-policy-doc-34.3-1.fc34.noarch conflicts with file from package cockpit-ws-243-1.fc34.x86_64
  file /usr/share/man/man8/cockpit_ws_selinux.8.gz from install of selinux-policy-doc-34.3-1.fc34.noarch conflicts with file from package cockpit-ws-243-1.fc34.x86_64


Version-Release number of selected component (if applicable):

cockpit-ws-243-1.fc34.x86_64
selinux-policy-doc-34.3-1.fc34.noarch


How reproducible:

Try to install selinux-policy-doc when cockpit-ws is installed.


Steps to Reproduce:
1. dnf install selinux-policy-doc

Actual results:

Conflict.


Expected results:

No conflict.

Comment 1 Martin Pitt 2021-05-04 04:05:54 UTC

*** This bug has been marked as a duplicate of bug 1955526 ***


Note You need to log in before you can comment on or make changes to this bug.