Bug 195693 - pcmciautils becomes incompatible with udev
pcmciautils becomes incompatible with udev
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcmciautils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 195841 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 13:09 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 03:09:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-06-16 13:09:34 EDT
Description of problem:

This is from RELEASE-NOTES for udev-094-1:

udev 094
========
The built-in MODALIAS key and substitution is removed.

The trouble is that in /etc/udev/rules.d/60-pcmcia.rules
this key is actually used.  Immediately visible results
consist from complaints on a startup.  Quite likely something
else fails too.

Looking at other rule files 'ENV{MODALIAS}' possibly could be
used instead (not really sure).

Version-Release number of selected component (if applicable):
pcmciautils-014-2
Comment 1 Harald Hoyer 2006-06-19 09:29:56 EDT
*** Bug 195841 has been marked as a duplicate of this bug. ***
Comment 3 Harald Hoyer 2006-06-20 10:51:49 EDT
pcmciautils-014-3 should contain the fix.

Note You need to log in before you can comment on or make changes to this bug.