Bug 195718 - Cancel Kickstart link shows up & Page refeshes even after KS completed
Summary: Cancel Kickstart link shows up & Page refeshes even after KS completed
Status: CLOSED DUPLICATE of bug 195717
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: rhn420
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Beth Nackashi
URL: https://rhn.webqa.redhat.com/rhn/syst...
Whiteboard:
Keywords:
Depends On:
Blocks: 198508
TreeView+ depends on / blocked
 
Reported: 2006-06-16 18:51 UTC by Partha Aji
Modified: 2007-04-18 17:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 22:32:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KickStartStatus file - step 7 (280.88 KB, image/png)
2006-06-16 18:51 UTC, Partha Aji
no flags Details

Description Partha Aji 2006-06-16 18:51:34 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Note you need to login as testplan_ks14/redhat to view the  actual page in the 
bug url...

Issue:
Cancel Kickstart link shows up & Page refeshes continue even after the
Description states Kickstart completed

Steps to Reproduce:
Pre reqs: User X on  Hosted having access to a bunch of Kickstartable systems

1. Login on hosted as X
2. Systems -> Select a system  (to goto System Details)
3. Edit Properties -> Check Provisioning -> Update (to return to System Details)
4. On System Details -> Provisioning -> Schedule Kick start
5. On the SessionStatus.do page, notice 
"Description:  | Something like Session created  but not started ......"
"Cancel Kickstart?  |	 Cancel Kickstart"

6) ssh to host system & rhn_check  (make sure you change the useGPG=0 in
/etc/sysconfig/rhn/up2date).
7) After 10 min check sessionStatus.do again  .. notice that it says

"Description:  | 	Kickstart complete."
"Cancel Kickstart?  |	 Cancel Kickstart"

It impossible to cancel a kickstart after "Reboot System" has been done... 
It also make NO sense refreshing the page after "Kickstart Complete", becuase
there is NO data that'd change on the page.


Actual results:


Expected results:


Additional info:

Comment 1 Partha Aji 2006-06-16 18:51:35 UTC
Created attachment 131071 [details]
KickStartStatus file - step 7

Comment 2 Mike McCune 2007-04-11 22:32:05 UTC

*** This bug has been marked as a duplicate of 195717 ***


Note You need to log in before you can comment on or make changes to this bug.