Bug 19579 - Installation Problems... anaconda
Summary: Installation Problems... anaconda
Status: CLOSED DUPLICATE of bug 19523
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 02:38 UTC by A. Brandao
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 19:50:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A. Brandao 2000-10-23 02:38:58 UTC
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in doInstall
    self.fstab.makeFilesystems ()
  File "fstab.py", line 666, in makeFilesystems
    isys.umount("/mnt/loophost")
  File "isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for -

Local variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2000-10-30 19:50:22 UTC

*** This bug has been marked as a duplicate of 19523 ***

Comment 2 Brock Organ 2000-12-21 19:40:14 UTC
There is an update disk that should fix this. Download it, gzip it, dd (or
 rawrite) it to a floppy disk. When you boot into the install, specify "linux
 updates" at the boot prompt. The install will prompt you to install this floppy
 when it needs it.

 ftp://people.redhat.com/ewt/mountupd.img.gz

 It should fix this problem. Please reopen this bug if it doesn't.


Note You need to log in before you can comment on or make changes to this bug.