Bug 195804 - yumex constantly crashes
yumex constantly crashes
Status: CLOSED DUPLICATE of bug 195770
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-17 18:30 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 09:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-06-17 18:30:51 EDT
Description of problem:
yumex dies shortly after requesting the root password

Version-Release number of selected component (if applicable):
yumex 1.0.1-1.0.fc6

How reproducible:
Always

Steps to Reproduce:
1. Run yumex from the command line
2.
3.
  
Actual results:
Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 36, in ?
    from yumex.yum24XBase import *
  File "/usr/lib/python2.4/site-packages/yumex/yum24XBase.py", line 26, in ?
    from repomd import mdUtils, mdErrors
ImportError: No module named repomd


Expected results:
yumex should work

Additional info:
Comment 1 Tim Lauridsen 2006-06-18 03:27:21 EDT
What version of yum are you running.

rpm -qa | grep yum

Comment 2 Paul F. Johnson 2006-06-18 05:10:16 EDT
yum 2.9.0-7
yum-metadata-parser 1.0-7
Comment 3 Tim Lauridsen 2006-06-19 02:15:10 EDT
The error occurs because of the yum API changes in Yum 2.9.0, Im working to get
yumex to work with yum 2.9.0.
Comment 4 Tim Lauridsen 2006-06-19 09:10:50 EDT

*** This bug has been marked as a duplicate of 195770 ***

Note You need to log in before you can comment on or make changes to this bug.