Bug 195872 - unnecessary ruby-libs dependency on tck/tk
unnecessary ruby-libs dependency on tck/tk
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
:
Depends On: 169619
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-19 00:03 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.8.4-6.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 02:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2006-06-19 00:03:54 EDT
+++ This bug was initially created as a clone of Bug #169619 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720
Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
With the latest upgrade (ruby-libs-1.8.4-5.fc5) the ruby-libs package started
depending on tcl/tk. Any tcl/tk dependencies should be limited to the ruby-tcltk
package.

Version-Release number of selected component (if applicable):
ruby-libs-1.8.4-5.fc5

How reproducible:
Always

Additional Info:
resubmitted due to bugzilla failure.
Comment 1 Akira TAGOH 2006-06-19 04:29:36 EDT
will be fixed in 1.8.4-6.fc5.
Comment 2 Fedora Update System 2006-06-19 14:48:21 EDT
ruby-1.8.4-6.fc5 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.