Bug 1958912 - Android tools version regression
Summary: Android tools version regression
Keywords:
Status: CLOSED DUPLICATE of bug 1923681
Alias: None
Product: Fedora
Classification: Fedora
Component: android-tools
Version: 34
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Ivan Afonichev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-10 12:17 UTC by Brian J. Murrell
Modified: 2021-06-03 12:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-06-03 12:11:52 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Brian J. Murrell 2021-05-10 12:17:17 UTC
Description of problem:
Fedora 33 had android-tools 30.  F34 is back to some (older) git commit.

Version 30 has support for wireless adb debugging which is very useful.

Version-Release number of selected component (if applicable):
android-tools-20180828gitc7815d675-8.fc33

Could we get the version 30 that was in F33 into F34 please?

Much thanks in advance!

Comment 1 Ivan Afonichev 2021-05-10 14:27:05 UTC
It is blocked by boringssl not compilation failures with GCC11.
See more details in https://bugs.chromium.org/p/boringssl/issues/detail?id=402 https://github.com/nmeum/android-tools/issues/16

Comment 2 Christian Stadelmann 2021-06-03 12:11:52 UTC
This is a duplicate of bug #1923681.

*** This bug has been marked as a duplicate of bug 1923681 ***


Note You need to log in before you can comment on or make changes to this bug.