Bug 1959356 - Inconsistent usage of Tech preview badge in OCS plugin of OCP Console
Summary: Inconsistent usage of Tech preview badge in OCS plugin of OCP Console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.7
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.7.z
Assignee: Jayashree Panda
QA Contact: Martin Bukatovic
URL:
Whiteboard:
: 1958274 (view as bug list)
Depends On: 1953703
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-11 11:09 UTC by Jayashree Panda
Modified: 2021-06-29 04:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1953703
Environment:
Last Closed: 2021-06-29 04:19:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 8870 0 None open Bug 1959356: Tech preview badge for arbiter 2021-05-11 12:00:21 UTC
Red Hat Product Errata RHBA-2021:2502 0 None None None 2021-06-29 04:20:13 UTC

Comment 2 Jayashree Panda 2021-06-07 10:16:44 UTC
*** Bug 1958274 has been marked as a duplicate of this bug. ***

Comment 4 Martin Bukatovic 2021-06-11 16:42:33 UTC
Will try to verify on Tue next week.

Comment 7 Martin Bukatovic 2021-06-15 12:33:28 UTC
Testing with OCP 4.7.0-0.nightly-2021-06-12-151209, and I see that tech preview badge for arbiter cluster toggle is there as expected.

>>> VERIFIED

Comment 8 OpenShift Automated Release Tooling 2021-06-17 12:29:08 UTC
OpenShift engineering has decided to not ship Red Hat OpenShift Container Platform 4.7.17 due a regression https://bugzilla.redhat.com/show_bug.cgi?id=1973006. All the fixes which were part of 4.7.17 will be now part of 4.7.18 and planned to be available in candidate channel on June 23 2021 and in fast channel on June 28th.

Comment 12 errata-xmlrpc 2021-06-29 04:19:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.18 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2502


Note You need to log in before you can comment on or make changes to this bug.