Bug 19602 - rexec does not work with RH7.0
rexec does not work with RH7.0
Status: CLOSED DUPLICATE of bug 18886
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-23 09:47 EDT by Kaufmann, Marc
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 07:11:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaufmann, Marc 2000-10-23 09:47:24 EDT
rexec-calls from RH6.1 don't work anymore after update to RH7.0

sample:

[root@B0001111 /tmp]# rexec -l root -p xxxxxx bbbba110 uname
BBBBA110: Verbindungsaufbau abgelehnt
rexec: Error in rexec system call,
rexec: (The following system error may itself be in error)
rexec: Verbindungsaufbau abgelehnt
Comment 1 Daniel Roesen 2000-10-24 07:11:47 EDT
fixed typo in Summary
Comment 2 Nalin Dahyabhai 2000-10-24 14:56:04 EDT
This looks like a glibc bug that crept in when the rexec() function was modified
to support IPv6 addresses.

*** This bug has been marked as a duplicate of 18886 ***

Note You need to log in before you can comment on or make changes to this bug.