Bug 196203 - autoinstallation of Flash seems to succeed, but apparently doesn't.
autoinstallation of Flash seems to succeed, but apparently doesn't.
Status: CLOSED DUPLICATE of bug 187620
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-21 16:39 EDT by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-21 16:40:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2006-06-21 16:39:00 EDT
Description of problem:
The Flash autoinstaller built into Firefox doesn't work.

Version-Release number of selected component (if applicable):
firefox-1.5.0.4-1.2.fc5

How reproducible:
Always

Steps to Reproduce:
10 Go to a site with some Flash junk
20 Click on the "Install missing plugins" button at the top of the frame
30 Click through the installer
40 Notice that it seems to succeed
50 Wait for the page to reload
60 GOTO 20
Comment 1 Zack Cerza 2006-06-21 16:40:22 EDT
Just checked /var/log/messages - yay, SELinux!

*** This bug has been marked as a duplicate of 187620 ***

Note You need to log in before you can comment on or make changes to this bug.