Bug 196324 - ifup on wireless nickname spits errors
ifup on wireless nickname spits errors
Status: CLOSED DUPLICATE of bug 169749
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: Reopened
: 197902 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 11:44 EDT by Chris Howard
Modified: 2014-03-16 23:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 20:09:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ifcfg-Docked1 (173 bytes, application/octet-stream)
2006-07-05 15:17 EDT, Chris Howard
no flags Details
ifcfg-Docked2 (128 bytes, application/octet-stream)
2006-07-05 15:17 EDT, Chris Howard
no flags Details
ifcfg-SideofLaptop (218 bytes, application/octet-stream)
2006-07-05 15:18 EDT, Chris Howard
no flags Details
ifcfg-lo (254 bytes, application/octet-stream)
2006-07-05 15:18 EDT, Chris Howard
no flags Details
ifcfg-wlan0 (283 bytes, application/octet-stream)
2006-07-05 15:19 EDT, Chris Howard
no flags Details

  None (edit)
Description Chris Howard 2006-06-22 11:44:09 EDT
Description of problem:


Version-Release number of selected component (if applicable):

initscripts-8.31.1-1

How reproducible:

always

Steps to Reproduce:
1. use the gui to give wan0 a nickname, save setup
2. ifup WireLessNickname
3.
  
Actual results:

Determining IP information for wlan0.../sbin/dhclient-script: configuration for
wlan0 not found. Continuing with
defaults./etc/sysconfig/network-scripts/network-functions: line 62: wlan0: No
such file or directory
/sbin/dhclient-script: configuration for wlan0 not found. Continuing with defaults.
/etc/sysconfig/network-scripts/network-functions: line 62: wlan0: No such file
or directory
 done.


Expected results:

(It works just fine when there is no nickname)

Determining IP information for wlan0...
 done.


Additional info:

I'd guess it's in the ifup-wireless script.  It doesn't appear to be
a problem with eth? network devices.
Comment 1 Chris Howard 2006-06-22 11:57:23 EDT
I should add that with my particular wlan0 configuration, even though
I get the error messages my wireless connection does function.
Comment 2 Chris Howard 2006-06-23 17:50:51 EDT
I was wrong.  My wired network connections give the same symptoms
when I use nicknames with them.

So, this really doesn't seem to have any relationship to wired
or wireless.
Comment 3 Chris Howard 2006-06-23 17:52:16 EDT
Maybe I should also note that this system the result of an update
from FC3

Comment 4 Bill Nottingham 2006-06-29 01:08:21 EDT
Please attach /etc/sysconfig/network-scripts/ifcfg-*.
Comment 5 Chris Howard 2006-07-05 15:17:09 EDT
Created attachment 131955 [details]
ifcfg-Docked1
Comment 6 Chris Howard 2006-07-05 15:17:29 EDT
Created attachment 131956 [details]
ifcfg-Docked2
Comment 7 Chris Howard 2006-07-05 15:18:01 EDT
Created attachment 131957 [details]
ifcfg-SideofLaptop
Comment 8 Chris Howard 2006-07-05 15:18:29 EDT
Created attachment 131958 [details]
ifcfg-lo
Comment 9 Chris Howard 2006-07-05 15:19:00 EDT
Created attachment 131959 [details]
ifcfg-wlan0
Comment 10 Miloslav Trmač 2006-07-28 19:34:42 EDT
This is #169749, fixed in CVS.
Comment 11 Miloslav Trmač 2006-07-28 19:36:45 EDT
*** Bug 197902 has been marked as a duplicate of this bug. ***
Comment 12 Bill Nottingham 2007-04-16 20:09:54 EDT

*** This bug has been marked as a duplicate of 169749 ***

Note You need to log in before you can comment on or make changes to this bug.