Bug 196395 - kdeutils-3.5.3-0.1.fc5 is missing kcalc
kdeutils-3.5.3-0.1.fc5 is missing kcalc
Status: CLOSED DUPLICATE of bug 196178
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-06-22 17:59 EDT by Brian Lindauer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-22 18:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Lindauer 2006-06-22 17:59:08 EDT
Description of problem:
I run nightly cron updates out of cron, so I'm not sure exactly when this
happened, but my kcalc has disappeared.  I have tried using yum to remove and
reinstall kdeutils, but kcalc is still missing.

Version-Release number of selected component (if applicable):

How reproducible:
yum install kdeutils

or maybe

yum update kdeutils

Steps to Reproduce:
Actual results:
/usr/bin/kcalc does not exist

Expected results:
/usr/bin/kcalc should exist

Additional info:
I can't possibly be the first person to notice this, but I wasn't able to find
an existing bug.
Comment 1 Ngo Than 2006-06-22 18:12:27 EDT

*** This bug has been marked as a duplicate of 196178 ***

Note You need to log in before you can comment on or make changes to this bug.