Bug 196396 - python error when launching application
python error when launching application
Status: CLOSED DUPLICATE of bug 196276
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 18:32 EDT by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-22 20:04:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2006-06-22 18:32:29 EDT
Description of problem:
The service does not start. Only an error is presented as traceback. rpm -qV
does not present errors.

Version-Release number of selected component (if applicable):

system-config-services-0.9.0-2

How reproducible:

launch as root from gnome-terminal 

Steps to Reproduce:
1.open root terminal using su -
2.type system-config-services and press enter
3. see python error listings
  
Actual results:

system-config-services
Traceback (most recent call last):
  File "/usr/sbin/system-config-services", line 30, in ?
    import gtk
  File "/usr/lib/python2.4/site-packages/gtk-2.0/gtk/__init__.py", line 43, in ?
    from _gtk import *
ImportError: /usr/lib/python2.4/site-packages/gtk-2.0/gtk/_gtk.so: undefined
symbol: gtk_print_settings_get_print_to_file


Expected results:
GUI to launch so I could start a service.

Additional info:

Before this update, I was able to launch the aplication to disable the pup
applet. I was wanting to re-enable it but s-c-services is currently broken.
Comment 1 Jim Cornette 2006-06-22 18:37:46 EDT
Also, it does not launch through 
system > administration > server settings > services
The root password is asked for and the authentication shield is located on the
panel.
Comment 2 Jeremy Katz 2006-06-22 20:04:55 EDT

*** This bug has been marked as a duplicate of 196276 ***

Note You need to log in before you can comment on or make changes to this bug.