Bug 19640 - tftp client dies on blank lines
Summary: tftp client dies on blank lines
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tftp (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Helge Deller
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 30177 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 21:12 UTC by Alexander Kourakos
Modified: 2007-04-18 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 22:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Kourakos 2000-10-23 21:12:50 UTC
Start up tftp and press return, it crashes. Problem fixed in latest 
version 
(ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/netkit-tftp-0.17.tar.gz).

Comment 1 David Lawrence 2000-10-23 21:23:27 UTC
Verified with tftp as shipped with i386 7.0. Assigning to developer.

Comment 2 Pekka Savola 2000-11-11 14:46:42 UTC
Note: RHL7 doesn't use netkit-tftp but one from hpa.



Comment 3 Pekka Savola 2001-01-26 22:45:29 UTC
Ignore my earlier comment -- _tftpd_ is off hpa, tftp itself should be upgraded to 0.17 final.


Comment 4 Helge Deller 2001-03-01 15:57:41 UTC
*** Bug 30177 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.