This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 30177 - tftp client dumps core when I enter empty line
tftp client dumps core when I enter empty line
Status: CLOSED DUPLICATE of bug 19640
Product: Red Hat Linux
Classification: Retired
Component: tftp (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Helge Deller
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 10:50 EST by Petr Slansky
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 10:50:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Slansky 2001-03-01 10:50:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


tftp client dumps core when I enter empty line (ENTER only)

Reproducible: Always
Steps to Reproduce:
1. #tftp localhost
2. ><ENTER>
3. Segmanntation fault (Core dumped)


Actual Results:  Core dump...

Expected Results:  ">" prompt
Comment 1 Helge Deller 2001-03-01 10:57:46 EST

*** This bug has been marked as a duplicate of 19640 ***

Note You need to log in before you can comment on or make changes to this bug.